R2S requires Android 6

The latest version of R2S on Android only supports Android version 6.0 and higher. 

If you are running Android OS version 5 or earlier, you will not be able to install the current release of R2S.

The last version of R2S that supports Android 5 is R2S version 2.0.3.

 

If you are running Android version 5 with R2S version 2.0.5, and are unable to use the app, then you should update to a newer OS. If you are unable to update your OS please contact support for assistance.