Search found 12 matches

by dox1842
Sun Nov 13, 2016 7:56 am
Forum: Ready-2-Serve (R2S) for iOS
Topic: Reader and iPhone cases
Replies: 3
Views: 4161

Re: Reader and iPhone cases

Im going to order the adapter you posted carl. I got a cheap $10 cable and it does not work. https://www.amazon.com/gp/product/B01L9 ... UTF8&psc=1
by dox1842
Sat Dec 12, 2015 5:45 am
Forum: PKard® for Mac v1
Topic: Known problems with El Capitain
Replies: 3
Views: 3419

Re: Known problems with El Capitain

My apologies. I posted this in the wrong forum. I meant to post it in the pkCard for mac forum. If I upgrade my desktop computer to El Capitan would it cause any problems with PKcard?
by dox1842
Sat Nov 28, 2015 8:02 am
Forum: PKard® for Mac v1
Topic: Known problems with El Capitain
Replies: 3
Views: 3419

Known problems with El Capitain

I would like to upgrade to El Capitain but I am worried that it will mess up my perfectly working setup. Are there any known issues with El Capitain and PKCard?
by dox1842
Fri Jul 31, 2015 10:46 am
Forum: PKard® for Mac v1
Topic: Problems with navy OWA in both safari and chrome
Replies: 4
Views: 3619

Re: Problems with navy OWA in both safari and chrome

Yes Jim. This is strange, it worked completely fine on Tuesday but then started acting up again on Wednesday. On Thursday I decided to upgrade to Yosemite to see if that would fix the problem but its still the same story. I tried searching on google and cannot find anyone with this exact same situat...
by dox1842
Tue Jul 28, 2015 11:10 am
Forum: PKard® for Mac v1
Topic: Problems with navy OWA in both safari and chrome
Replies: 4
Views: 3619

Re: Problems with navy OWA in both safari and chrome

Thankyou for your reply Jim. Yesterday I loaded up OWA and sent some emails and everything worked fine. Today I tried accessing my email and I am having the same problem. OWA will load up but then I cannot access my emails and the whole thing is unresponsive. I have tried troubleshooting for the pas...
by dox1842
Mon Jul 20, 2015 1:45 pm
Forum: PKard® for Mac v1
Topic: Problems with navy OWA in both safari and chrome
Replies: 4
Views: 3619

Problems with navy OWA in both safari and chrome

So OWA loads up and works just fine on most days. Today it loads up and I can read the headers of my emails but if I click on the emails nothing happens. Additionally when I click on another folder (trash, inbox, sent ect) nothing happens. Making matters worse I cannot compose a message because if I...
by dox1842
Sat Aug 09, 2014 7:23 am
Forum: PKard® for Mac v1
Topic: "Certificate authentication failed" on CMS/ID
Replies: 1
Views: 4050

"Certificate authentication failed" on CMS/ID

I cannot get onto CMS/ID even though I have tried both certificates (email and regular). All other navy websites work fine and I use the google chrome browser with the internet explorer emulator script. I send the help desk a message and they said they unlocked my account (being closed due to inacti...
by dox1842
Mon May 05, 2014 6:03 am
Forum: PKard® for Mac v1
Topic: OWA works but is not functional
Replies: 3
Views: 3252

Re: OWA works but is not functional

This is strange but im not asking any questions. Like I said, the problem started around last tuesday and lasted until last friday. Fortunately I had drill weekend this past weekend so I was able to log into an official military computer and catch up on my emails. Well I logged into OWA today and my...
by dox1842
Wed Apr 30, 2014 2:08 pm
Forum: PKard® for Mac v1
Topic: OWA works but is not functional
Replies: 3
Views: 3252

OWA works but is not functional

So I have google chrome with the internet explorer bootup script and everything use to work just fine. I can even get on NROWS and DTS. Since about last week I have had a really strange problem with OWA. I can log in just fine but none of the features are functional. For example when I double click ...
by dox1842
Tue Feb 11, 2014 1:41 pm
Forum: PKard® for Mac v1
Topic: "Error Code: 500 Internal Server Error"
Replies: 18
Views: 30834

Re: "Error Code: 500 Internal Server Error"

I just recently had this problem. Its very bizarre because I checked my email this past friday and it worked perfectly. I cannot access OWA or Navy Reserve Website but I did get on NKO for a brief moment. I guess I can try again tomorrow. I really do not understand why pkard would all of a sudden qu...