Search found 8 matches

by jeremy1j
Wed Mar 01, 2017 1:32 am
Forum: Sub Rosa™ Android (formerly PKard and PKard Browser)
Topic: web.mail.mil site not moving past welcome screen
Replies: 16
Views: 11468

Re: web.mail.mil site not moving past welcome screen

I can only connect to the mail.mil OWA and AF OWA if I keep the "enhanced OWA" off. I get in just fine, but if I turn it back on, I ger a "unable to securely connect" error. I have done a secure reset and tried turning the FIPS 140-2 mode off too, but Enhance OWA doesn't seem to work.
by jeremy1j
Mon Feb 20, 2017 4:49 pm
Forum: Sub Rosa™ Android (formerly PKard and PKard Browser)
Topic: web.mail.mil site not moving past welcome screen
Replies: 16
Views: 11468

Re: web.mail.mil site not moving past welcome screen

Yes the "Fits 140-2" seems to need to be on to work and the ENHANCED OWA causes a loop error. I will test it more carefully this afternoon and copy down the results. I could not get into either mail.mil or AF OWA with Enhanced OWA turned on.
by jeremy1j
Mon Feb 20, 2017 12:56 pm
Forum: Sub Rosa™ Android (formerly PKard and PKard Browser)
Topic: web.mail.mil site not moving past welcome screen
Replies: 16
Views: 11468

Re: web.mail.mil site not moving past welcome screen

I did the Secure Reset a couple of times, and was using the email certificate. I will try it again. I was wondering, do I need to also to do the settings that Kim mentioned the other day (disable Enhanced OWA and uncheck FIPS 140-2 mode)? I was able to get it to work this morning by turning the FIPS...
by jeremy1j
Sun Feb 19, 2017 9:54 pm
Forum: Sub Rosa™ Android (formerly PKard and PKard Browser)
Topic: web.mail.mil site not moving past welcome screen
Replies: 16
Views: 11468

Re: web.mail.mil site not moving past welcome screen

Ok, I updated to ver 3.1.3 (929), I was able to click past the welcome screen and even choose the certificate. Now I keep getting "unable to securely connect" on both mail.mil and my AF OWA.
by jeremy1j
Fri Feb 17, 2017 11:48 pm
Forum: Sub Rosa™ Android (formerly PKard and PKard Browser)
Topic: web.mail.mil site not moving past welcome screen
Replies: 16
Views: 11468

Re: web.mail.mil site not moving past welcome screen

I made the two changes and still can't get it to move past the welcome/warning screen. I click the OK button and nothing happens, then the page seems to time out.

I still can't access the AF OWA either.

Any other things to check?
by jeremy1j
Fri Feb 17, 2017 9:50 pm
Forum: Sub Rosa™ Android (formerly PKard and PKard Browser)
Topic: web.mail.mil site not moving past welcome screen
Replies: 16
Views: 11468

web.mail.mil site not moving past welcome screen

I can't seem to get past the welcome/warning screen on web.mail.mil or af.mil OWA's.

This is the only real reason that I want to by the software. If I can't get these sites to work, it doesn't make sense to buy the software.

Cant anyone please help me?
by jeremy1j
Fri Feb 17, 2017 9:44 pm
Forum: Sub Rosa™ Android (formerly PKard and PKard Browser)
Topic: web.mail.mil site not moving past welcome screen
Replies: 1
Views: 1734

web.mail.mil site not moving past welcome screen

I can access the AF portal with no issues, but when I try to go to the web.mail.mil, I get to the warning/welcome screen and can go no further. I click on the "OK" button and nothing happens. I have done the "Secure Reset" and that does not seem to help. The number one reason that I want to use this...