Removing Identity Preferences

CAC access to secure web sites for Mac OS
Post Reply
michaelwolfe
Posts: 320
Joined: Fri Feb 17, 2012 11:49 am

Removing Identity Preferences

Post by michaelwolfe » Fri Oct 26, 2012 9:19 am

The Mac OS may cache an Identity Preference for the sites you attempt to access. In some cases this can be problematic in that it is attempting to use the wrong identity when authenticating. You have the ability to remove these preferences so that the next time you log into a website, no identity is assumed. Here are the steps in which you can remove Identity Preferences from your Keychain:

First, launch Keychain Access which is located in your Applications > Utilities folder
KeychainLoc.png
KeychainLoc.png (44.12 KiB) Viewed 19397 times
Next select Login under Keychain, then All Items under Category
Keychains.png
Keychains.png (18.43 KiB) Viewed 19397 times
Category.png
Category.png (21.1 KiB) Viewed 19397 times
In the search bar, type part of the web address for the site you are trying to access. This will filter out anything not related to the site. If you see any Identity Preferences for this site, select the preferences and delete them by pressing the delete key on your keyboard. You should be prompted to enter your Mac password in order to remove them. Once they are deleted, quit out of Keychain access, Quit and reopen Safari and try to log into the site.
Search.png
Search.png (89.22 KiB) Viewed 2983 times

robertcoogan
Posts: 6
Joined: Mon Jun 10, 2013 6:44 pm

Re: Removing Identity Preferences

Post by robertcoogan » Mon Jun 10, 2013 6:56 pm

When I went to Keychain Access, there was no website that turned up when I typed in either the OWA URL or the MOSS URL:

https://ehqmc.usmc.mil/[*]

https://webmail.us.usmc.mil/exchange/

Neither would display any login identities at all. Not sure why it wouldn't bring up the URL when I searched. I tried both the shortened URL (like the first one above) and the full URL. I had to manually search through the list (not that long) and find each listing and delete it. But it did work, thank you for the tip.

Post Reply