Sub Rosa Does Not Read CAC

CAC access to secure web sites for iOS devices (iPhone, iPad) using the Thursby PKard Reader card reader.

Re: Sub Rosa Does Not Read CAC

Postby Rztaylor » Fri Nov 17, 2017 9:59 pm

I'm having the same issue as above. Just started on my iphone 6, running iOS 11.1.1.

I needed to perform a factory reset on my phone, downloaded Sub Rosa, etc. When I insert the card reader I get the white active light, but no blue 'read' light as before. Also, the screen shows a "no" symbol in the upper left; the red circle with the strike through it.

The same card and reader works fine on my iPad, but does not work on my iPhone; both are running Sub Rosa 4.0.2 (8835). My iPad is still running iOS 11.0.3.

Hopefully it's not a new iOS issue. Any help you could provide would be appreciated.

Thank you.
Rztaylor
 
Posts: 1
Joined: Fri Nov 17, 2017 9:51 pm

Re: Sub Rosa Does Not Read CAC

Postby michaelwolfe » Wed Nov 29, 2017 8:30 am

Rztaylor,

You may want to try cleaning the lightning port on your iPhone. There could be some obstruction that is preventing a solid connection between the reader and the phone.


-Michael
michaelwolfe
 
Posts: 310
Joined: Fri Feb 17, 2012 11:49 am

Re: Sub Rosa Does Not Read CAC

Postby fmchisham » Thu Mar 22, 2018 9:19 pm

I'm having a similar issue. What was the fix?
fmchisham
 
Posts: 1
Joined: Thu Mar 22, 2018 9:04 pm

Re: Sub Rosa Does Not Read CAC

Postby jim » Fri Mar 23, 2018 3:33 pm

fmchisham,

Can you tell me if you are getting the status icon in the upper left of the Sub Rosa browser window when you connect the reader and/or insert your card?

---
Jim
jim
Site Admin
 
Posts: 342
Joined: Wed Feb 23, 2011 5:10 pm

Previous

Return to Sub Rosa™ (formerly PKard® Reader)

Who is online

Users browsing this forum: No registered users and 1 guest