AKO Cannot Open Page-There was a bad response to the server

CAC access to secure web sites for iOS devices (iPhone, iPad) using the Thursby PKard Reader card reader.

AKO Cannot Open Page-There was a bad response to the server

Postby citadeltango26 » Thu Aug 11, 2016 9:17 am

I just bought a Pkard reader and received it yesterday. My DISA Army email works great, GKO, MyPay, eBenefits so I am extremely grateful for that now that I can login from the convenience of my iPad. One problem, my unit uses AKO files and in order to gain access to these files I need to be logged in via CAC Card. When I try to login using the CAC Card option on AKO (from the default bookmark provided by Sub Rosa and google search AKO page) I get an error message that states "Cannot Open Page" "There was a bad response to the server". I tried resetting the Sub Rosa app, did a secure reset, turned off my iPad and turned it back on. Not sure if there is a fix to this or if this is a common problem. Any help would be much appreciated.
citadeltango26
 
Posts: 3
Joined: Thu Aug 11, 2016 9:08 am

Re: AKO Cannot Open Page-There was a bad response to the ser

Postby carl » Thu Aug 11, 2016 10:07 am

Welcome to the Thursby Software forums.

I believe this is something that we're aware of, but I'd like to get more information. In a direct email, I'm sending you instructions to obtain a debug log. I want to work this from our support database for tracking purposes, and we will post updates here.
carl
Site Admin
 
Posts: 175
Joined: Wed Feb 23, 2011 5:04 pm
Location: Arlington, Texas

Re: AKO Cannot Open Page-There was a bad response to the ser

Postby citadeltango26 » Thu Aug 11, 2016 11:13 am

Ok checking email now.
citadeltango26
 
Posts: 3
Joined: Thu Aug 11, 2016 9:08 am

Re: AKO Cannot Open Page-There was a bad response to the ser

Postby citadeltango26 » Fri Aug 12, 2016 2:36 pm

The problem is now gone! Thank you fixing the issue so soon!
citadeltango26
 
Posts: 3
Joined: Thu Aug 11, 2016 9:08 am

Re: AKO Cannot Open Page-There was a bad response to the ser

Postby michaelwolfe » Wed Sep 14, 2016 12:06 pm

We have found that AKO doesn't accept connections with FIPS 140-2 level of encryption. You can disable this setting by tapping the gear icon within Sub Rosa, scroll down and tap Advanced, then turn off FIPS 140-2 Mode.


Michael
michaelwolfe
 
Posts: 304
Joined: Fri Feb 17, 2012 11:49 am


Return to Sub Rosa™ (formerly PKard® Reader)

Who is online

Users browsing this forum: No registered users and 1 guest