Macbook Pro crashing on first login after install.

Active Directory Integration for El Capitan, Yosemite, and Mavericks
Forum rules
This forum is for user discussion of ADmitMac v10, and is not intended as a primary source of technical assistance.
If you require technical support, please contact our Support Specialists at support@thursby.com.
Post Reply
chrisatwell
Posts: 1
Joined: Mon Apr 24, 2017 10:26 am

Macbook Pro crashing on first login after install.

Post by chrisatwell » Mon Apr 24, 2017 10:32 am

Hey guys

As the title suggests, my macbook pro (2015 retina, fwiw) crashes within a couple minutes of logging in for the first time. Hard crash, machine reboots, and when it comes back up, i have to uninstall/reinstall admitmac otherwise only the local user account is there, i cannot log into the domain after the crash without doing the reinstall.

I am using the latest version of both OSX and ADmitMac (10, the free trial - trying to see if this will work for our company needs)

Is there something I may be doing wrong? Accounts are set with a network home folder/profile path on our DC, which appears to be working in the minute or so before the machine crashes. I'm at a bit of a loss here... was hoping to get this going as it LOOKS like it should do exactly what I want it to!

michaelwolfe
Posts: 319
Joined: Fri Feb 17, 2012 11:49 am

Re: Macbook Pro crashing on first login after install.

Post by michaelwolfe » Mon Apr 24, 2017 11:12 am

chrisatwell,

I see that you have sent an email to our support group. Please continue responding via email and we'll update this post once a resolution has been found.


Michael

Post Reply