WARNING: Updating to Mavericks

User discussion forum for prior versions of ADmitMac

WARNING: Updating to Mavericks

Postby michaelwolfe » Tue Oct 22, 2013 11:37 am

ADmitMac v7 must be removed from the Mac prior to installing Mavericks. Failing to do so will prevent you from logging into the Mac. Please see this FAQ on how to recover the Mac.

http://www.thursby.com/known-admitmac-i ... ricks.html

If you require assistance, please contact support@thursby.com

Thursby Software Support Team.
michaelwolfe
 
Posts: 304
Joined: Fri Feb 17, 2012 11:49 am

Return to Legacy ADmitMac Versions

Who is online

Users browsing this forum: No registered users and 1 guest