Page 2 of 3

Re: Error

Posted: Tue Apr 14, 2015 12:26 pm
by donald.danielson
Galaxy Tab S
Cloud 2910 R

PKard Version 1.2.175

Just got the card read and PK software, I can't get through a successful login on

Most of the time I get a SSL error: Read Error: ssl=0x95f53c00" I/O error during system call, Connection reset by peer. Other times I get the F5 hangup and other issues, but the SSL seems to be the most prevalent.

I use the Identify PIV Auth

I also get PKard empty results, crypt failed

Re: Error

Posted: Tue Apr 14, 2015 2:38 pm
by michaelwolfe

Are you a Dual Persona CAC user, or are you required to use a PIV cert when logging into your webmail? If not, then I suggest that you use the certificate labeled Email Signing.

Are you able to log into any other CAC website at the moment?


Re: Error

Posted: Thu Jul 09, 2015 3:15 pm
by nkite66043
I am having the same errors as the user above. I am trying to log in dual persona, using PIV authentication, using IE 9 as the User Agent. I have tried other user Agents with negative results, I get a lot of the hangup or invalid session or "invalid Nonce". I have tried clearing all the caches and doing a Secure Reset.

Fips 140-2 = Disabled.
User Agent = IE 9 Windows
Append "PKARD to user Agent String" = Enabled (tried both ways)

when logging onto I get to the banner page. I click OK and then I select PIV Authentication and enter my PIN. Then it brings me to the banner page again. I click ok, and then I get the invalid session or ssl error.

When I use my other non-piv email it works just fine. Looking for suggestions.

Re: Error

Posted: Thu Jul 09, 2015 4:10 pm
by michaelwolfe

Below the "Invalid session ID" message you should see more details regarding the error. This information will typically tell us what went wrong when you attempted to access your email.

I also suggest that you use the Default User Agent when logging into your webmail. If you use IE9, then OWA will attempt to load Microsoft specific plug-ins and it will generate an error message stating that they wouldn't load.

Re: Error

Posted: Fri Jul 31, 2015 10:03 am
by Sarge18
My issue is a little different - when I get in to Webmail, I'm unable to open e-mails, and pictures do not download, just their place holders.

Running a Samsung Note 3 AT&T with the most recent OS updates. Re-downloaded the most current versions of PKard and PKard browsers.

Re: Error

Posted: Fri Jul 31, 2015 10:08 am
by michaelwolfe

Have you changed the User Agent setting within PKard Browser?

Downloaded items can be found in our downloads menu. Tap your devices menu button, or the button that has 3 dots, then tap Downloads.

Re: Error

Posted: Fri Jul 31, 2015 1:51 pm
by Sarge18
Yup, tried changing the agent - same issue. Had struggled earlier in the day just to get it to log in, requiring a deinstall and reinstall of a fresh download.

Re: Error

Posted: Fri Jul 31, 2015 1:55 pm
by michaelwolfe

I apologize that I wasn't clear in my first question. I should have stated: Have you changed the User Agent string within PKard Browser, and if so, which User Agent did you change it to? For best results you should always use the Default User Agent.

If the picture is displayed in the email, doing a long tap will allow you to open the picture within another application. If you merely see it as an attachment, tapping the attachment will put it into our downloads folder.

What kind of emails are you having difficulty opening?

Re: Error

Posted: Sun Aug 02, 2015 4:44 pm
by ChrisSRT
I have a Note 4 and down loaded your free trial version and can not log into I could log into AKO and HRC for a couple of days, but now get an error message for all of your preloaded links.

Re: Error

Posted: Mon Aug 03, 2015 8:07 am
by jim_t

Please contact our Support Department at for more direct assistance in getting connected.


Jim Thomas
Senior Support Specialist