Trouble with Enhanced OWA

CAC access to secure web sites for Android devices using the Thursby Sub Rosa™ app and Thursby branded card readers.

Trouble with Enhanced OWA

Postby battlpn » Thu Aug 25, 2016 12:11 pm

I've been trying to use the new enhanced owa, but all I get is the android spinning circle with the message Connecting to server. The basic client still works if I disable the enhanced client. I'm connecting to https://scottapc.mail.us.af.mil/owa. I'm using a Nexus 7 running Android 6.0.1 with the Aug 5 security patch. FIPS is enabled. Anyone else having this issue or something similar?
battlpn
 
Posts: 2
Joined: Thu Aug 25, 2016 12:04 pm

Re: Trouble with Enhanced OWA

Postby michaelwolfe » Thu Aug 25, 2016 1:51 pm

battlpn,

We are aware of this issue and engineering is working on a solution. If you could please PM me your email address, I would like to start a support call.

Michael
michaelwolfe
 
Posts: 304
Joined: Fri Feb 17, 2012 11:49 am

Re: Trouble with Enhanced OWA

Postby battlpn » Tue Sep 20, 2016 10:16 am

michaelwolfe,

I'm still having the same issue. Tried to PM you my email address, but it may not have gone through. Any movement on a fix for Android enhanced OWA?

Thanks and cheers.
battlpn
 
Posts: 2
Joined: Thu Aug 25, 2016 12:04 pm

Re: Trouble with Enhanced OWA

Postby michaelwolfe » Tue Sep 20, 2016 10:36 am

Battlpn,

I have reached out to you from our support database.

Michael
michaelwolfe
 
Posts: 304
Joined: Fri Feb 17, 2012 11:49 am

Re: Trouble with Enhanced OWA

Postby kurtbruggeman » Fri Oct 07, 2016 8:42 am

I am having the same issues with OWA (spinning circle). Running on a MOTO G and Lenovo Tab 2A. Have recently update to version 3.0.0.680. I did notice that the new "trial" version on Google Play is 3.1, do I have the most recent update? (Updated last night).
kurtbruggeman
 
Posts: 2
Joined: Fri Oct 07, 2016 8:34 am

Re: Trouble with Enhanced OWA

Postby kurtbruggeman » Fri Oct 07, 2016 8:45 am

I have been having the same issues (spinning circle). I updated last night to 3.0.0.68. I am running it on a Moto G and Lenovo TAB 2A both are running Lollipop. I did notice the version on Google play is 3.1, do I need to do something else to update to the newest version?
kurtbruggeman
 
Posts: 2
Joined: Fri Oct 07, 2016 8:34 am

Re: Trouble with Enhanced OWA

Postby michaelwolfe » Fri Oct 07, 2016 9:29 am

kurtbruggeman,

We are working on an issue that is affecting Army and Air Force users where attempting to log into OWA with our Enhanced OWA Client may cause a perpetual loading screen, or crash the app. Our suggestion to workaround this issue to to disable our Enhanced OWA Client, which will load your webmail using the web view. I am going to start a support call with you and will keep you updated as engineering has new information. I will also be sure to update this forum post when the issue has resolved.


Michael
michaelwolfe
 
Posts: 304
Joined: Fri Feb 17, 2012 11:49 am

Re: Trouble with Enhanced OWA

Postby jmackabjm » Fri Oct 14, 2016 12:27 pm

Has there been any fix to not being able to access the enhanced OWA?
jmackabjm
 
Posts: 1
Joined: Fri Oct 14, 2016 12:22 pm

Re: Trouble with Enhanced OWA

Postby michaelwolfe » Mon Oct 31, 2016 2:11 pm

We are currently testing a version of Sub Rosa that we believe fixes the issue with the Army and Air Force webmail and our Enhanced OWA Client. This version has been sent out to some beta testers and we are waiting for their test results. I will update this forum post when we can confirm that this problem has been fixed.


Michael
michaelwolfe
 
Posts: 304
Joined: Fri Feb 17, 2012 11:49 am

Re: Trouble with Enhanced OWA

Postby Jonathanh2007 » Wed Apr 26, 2017 9:09 pm

Has there been any updates to this? I want to buy this specifically for OWA. I just downloaded the trial this week and it is a nightmare trying to use and no S/MIME support. I can only open an email if I use "Safari" as my agent, otherwise I can't open anything because I can't double click. If I double click it just zooms in and out. If the Enhanced OWA is working for others pleas let me know.
Jonathanh2007
 
Posts: 1
Joined: Wed Apr 26, 2017 9:01 pm

Next

Return to Sub Rosa™ Android (formerly PKard and PKard Browser)

Who is online

Users browsing this forum: No registered users and 2 guests